Contents

Introduction .................................................................................................................................................. 4

1. Logging into PDMLink .......................................................................................................................... 4

2. Products, Projects and Libraries ........................................................................................................ 5
   A. Products ........................................................................................................................................... 5
   B. Libraries ......................................................................................................................................... 5
   C. Projects .......................................................................................................................................... 5

3. Create Workspace ............................................................................................................................... 5
   A. Navigate to the Product .................................................................................................................... 6

4. Add objects to workspace .................................................................................................................... 9

5. Check Out Files ................................................................................................................................... 11

6. Check In / Upload ............................................................................................................................... 12

7. Associate CAD parts to Windchill Parts ............................................................................................ 13
   A. Definitions for Associates in PDMLink ........................................................................................... 15

8. Create New CAD parts/drawings ........................................................................................................ 16

9. Add New CAD parts to Workspace ................................................................................................... 16

10. Rename from Workspace .................................................................................................................. 17

11. New CAD Part Create Workaround ................................................................................................. 17

12. Edit Attributes (Parameters) ............................................................................................................ 18

13. Advanced Search .............................................................................................................................. 19

14. Customizing Table View .................................................................................................................. 22

15. Creating a Lightweight Viewable Representation .............................................................................. 23

17. New Windchill Part/Drawing Creation ............................................................................................... 25
   A. New Windchill Drawing .................................................................................................................. 25
   B. New Windchill Part ......................................................................................................................... 27

18. Update Windchill Parts/Documents ................................................................................................... 29

19. ECP2_CDR Process (Workflow) ....................................................................................................... 38
   A. Stand Alone Method ....................................................................................................................... 38
   B. Search Method ............................................................................................................................... 38

20. ECP2_CDR Review Process (CCB Comments) ............................................................................... 46
21. Variance Process (Deviation) ........................................................................................................50
   A. Search Method ..............................................................................................................................50
22. Attaching Effectivity Certifications ............................................................................................54
23. Creating CDRL and Routing .......................................................................................................58
24. CDRL Review ...............................................................................................................................66
I. Appendix ..........................................................................................................................................68
   A. Mapping Terminology from Pro/INTRALINK 3.X to Windchill (Functional) .........................68
   B. Mapping Terminology from Pro/INTRALINK 3.X to Windchill (Attributes) .........................68
   C. Lock and Unlock .........................................................................................................................68
   D. Update vs Synchronize ...............................................................................................................68
   E. Terminology ................................................................................................................................68
   F. Workspace Object Status .............................................................................................................69
Introduction
The purpose of this document is to assist users using Windchill to follow FMTV Business Practices. Additional Standard Operating Procedures in regards to Windchill can found on the ACE2 website: https://ace2.tacom.army.mil/index.html or https://ace2.tacom.army.mil/support/index.php

The Standard Operating Procedures can always be accessed from the Quick Links tab at the top of the page under Help -> ACE Support Center:

1. Logging into PDMLink
The Login page is: https://ace2.tacom.army.mil/index.html

- Config.pro setting web_browser_homepage can define what the homepage will be for all users using the CREO browser.
2. Products, Projects and Libraries

FMTV uses the following Products and Libraries to maintain the 2D/3D Technical Data Package. In addition, we use a Project to maintain CDRL and other program related documents.

A. Products

FMTV – Main FMTV Product

HIMARS – Contains all HIMARS specific models

MEADS – Contains all MEADS specific models

B. Libraries

Standard CAD Template Library – Contains all Start Parts, Tables, Symbols, Line Stocks, Documentation, etc.

Standard Part Library – Contains all Standard (non-19207 CAGE CODE) parts (i.e. MS spec parts, etc). 3D models are in the Models and Drawings folder.

Standard Material Library – Contains all CREO material files

ACMS Common Parts Library – Contains 2D Windchill data for parts shared across multiple platforms.

C. Projects

Family of Medium Tactical Vehicles – FMTV – The FMTV project contains all CDRL submittals. In addition, it will contain contract mods and other miscellaneous program files.

3. Create Workspace

Workspaces are areas where CAD data and associated objects must be added in order to manipulate the data.
A. Navigate to the Product

Select NEW

- Provide Name/Description/Context

1. Ensure that workspace is created in correct Product/Context (should be FMTV)
Server Manager Method

Within the CREO Software, select **Tools -> Server Manager**

1. Select Workspace -> New...
2. Fill in the Name and Context
NOTE: Remember to DELETE Workspaces after you are finished using them.

NOTE: If workspaces are not enabled for a user, please enable via the Quick Links -> My Settings -> Preference Manager. Select the Display and set Workspace to YES.
4. Add objects to workspace

*NOTE: Primary Content DOWNLOAD selection is ONLY available when an ADD TO WORKSPACE is done through the CREO browser. This physically adds the files to the Workspace. If ADD TO WORKSPACE is done through a standalone browser, it only adds the metadata to the workspace.

*IMPORTANT: LEAVE CHECK OUT SETTINGS TO NONE! If not, this will try to Check out all files that are being added to Workspace.

Search Option
1. Use the search option in the upper right (or Advanced Search) users preference
2. From Search Results, select files and do an ADD TO WORKSPACE
3. Add to Workspace wizard will open
5. Check Out Files
Check Out will enable the files to only be edited by the user that has them checked out. Files MUST be checked out if they plan to be modified.

Select Files to Check Out and select the "Check Out" Icon

1. The "Check Out" Icon in the Actions field can also be selected

If files were checked out by mistake, the UNDO CHECK OUT icon is available
6. Check In / Upload
The following shows the Check In and Upload functionality in PDMLink.

1. Upload will upload local contents to the server side workspace

2. Check In will check the files back into the server / Commonspace

3. Below is a status window of a file checked out locally, modified and not checked in

4. This functionality can also happen through the CREO software
7. Associate CAD parts to Windchill Parts
This section will describe how to associate CAD objects to Windchill (WTParts) objects. Only CAD Parts and Assemblies will be related to WTParts. The CAD Drawing is never directly related (unless a certain use case deems it necessary). The CAD drawing will have a Calculated Association in most cases.

*** NOTE: Once a CAD part is associated to a Windchill Part, the next time the part is revised, the WTPart/WTDrawing and CAD parts shall ALL be revised at the same time.

1. Ensure you have the files you want to associate are in your Workspace.
2. Select Info Action on the part/assembly you want to associate (Associate can be directly accessed from the Workspace also by selecting the file to associate and select Edit -> Edit Associations (or Auto Associate)

3. From the ACTIONS pulldown, select Auto Associate (or Edit Associations)
   - Auto Associate will find the part automatically (if it exists)
   - If part does not exist, the WTPart will either be created or searched for:
4. The Associate to Part/Assembly window will show up where you define the Association Type. The types are Owner, Contributing Image, Image, Contributing Content, and Content. For FMTV, we will be using **OWNER** to define the manual association.
A. Definitions for Associates in PDMLink

There may be certain exclusions where the OWNER option may not be the correct choice. Please refer to the list of what all the associations and use cases are below:

- **OWNER** - This new association (formerly known as Active) enables all functions: driving structure, passing attributes, and representation. In other words, it indicates the primary representation that also drives the structure and the majority of the attributes for the part.
  - **Typical Usage Scenario** - driving the Bill of Materials from the CAD assembly.

- **Contributing Image** - This new association combines representation and attribute passing. Although a contributing image does not 'drive' structure, it contributes to the product structure of a parent object. For example, a flexible component (cable) may occur, say, three times in an assembly but routed differently in each case. While CREO requires separate model files for each routing, these models can be associated to a single part (one having an owner link and two having contributing image links). The resultant product structure would show three occurrences of a single part.
  - **Typical Usage Scenario** - MCAD and ECAD files both contribute attributes to the structure.

- **Image** - This new association is only for representation; for example, for copies of the primary CAD representation used in other CAD systems, such as a CREO CAD part model created from an Associated Topology Bus import of CATIA V5 data. As with the contributing image link, an object with an image link contributes to the parent product structure (but does not pass attributes).
  - **Typical Usage Scenario** - Heterogeneous Design-in-Context usage in Pro/ENGINEER

- **Contributing Content** - This association enables the passing of attributes only and does not show in a product structure.
- **Typical Usage Scenario** – Legacy Drawings, IGES/STEP models linked to a WPart that only need to pass attributes to the WPart
  - **Content** - This association is “passive,” meaning that the CAD document describes the part but does not drive structure, pass attributes, nor provide a representation (that is, it is not a build rule link).
  - **Typical Usage Scenario** - Manufacturing objects, process plans, layouts, etc.
  - **Calculated** - An association between a part and the engineering drawing derived from its owner-associated CAD model is automatically created by default upon initial upload. This association is labeled Calculated, and is not a modeled “link” in the database, but is an included association type when CAD documents are collected for actions.

- **Note**: The preference Windchill Workgroup Manager > Serve > Auto Associate > Create Content Links For Drawings allows you to specify whether to create a calculated or content association type upon initial upload of engineering drawings.

**8. Create New CAD parts/drawings**
The following shows how to create new Pro/ENGINEER parts within PDMLink

1. Use the normal CREO method for creating a new part
   - **Remember to UNCHECK Use default template**
2. Reference the Start Part and formats for the template
   - **CONFIG.PRO settings**
     - *pro_format_dir* set to wtpub://ace2.tacom.army.mil/Libraries/STANDARD CAD TEMPLATE LIBRARY/Start Parts and Formats
     - *start_model_dir* set to wtpub://ace2.tacom.army.mil/Libraries/STANDARD CAD TEMPLATE LIBRARY/Start Parts and Formats
     - *pro_material_dir* set to wtpub://ace2.tacom.army.mil/Libraries/STANDARD MATERIAL LIBRARY
   - **Start Parts and Drawing Formats are located in the STANDARD CAD TEMPLATE LIBRARY**

**9. Add New CAD parts to Workspace**

1. To add newly created parts/assemblies/drawings to the Workspace, select File -> Save and Upload from the CREO software
2. New Parts are noted with the star ___ in the workspace
10. Rename from Workspace

1. To rename the Windchill parameters (Name, Number), select the files and do a File -> Rename
   - Name should be the NOMENCLATURE
   - Number MUST be Unique
     - Drawings have .DRW to create the uniqueness

11. New CAD Part Create Workaround

Currently, all new parts are created at the X0 revision (we are investigating a fix), this is the workaround.

1. First, Check In model at X0
2. Model will have to be promoted or Set State from Concept to Preliminary Release (Elevated permissions may be required for this function)
   - Select File and select Edit -> Set State in Workspace or from Commonspace

3. Set the Target State to Preliminary Release, select OK
4. Select files at Preliminary Release and select Revise Icon (User may not have permission to Set State from In Work to Preliminary Release, this would be a CM or Model/Drawing Checker Role)
5. Set New Revision to appropriate revision (this can be done as a mass change also), OK (Ensure formats and other non-relevant parts are NOT revised)

6. Models are now at intended Version at the In Work State.

12. Edit Attributes (Parameters)
The following shows how to EDIT ATTRIBUTES of files that reside in the workspace. This is helpful for editing multiple attributes for multiple files at once.

1. To edit attributes/parameters in a Workspace, select the files that need to be edited and select Edit -> Attributes (files must be Checked Out)
2. In addition, attributes can be edited as normal through CREO
3. The **Edit Attributes** screen will load and this is where the user can update attributes.

4. To modify multiple fields at once, select the files that need to be modified and use the Set Value Icon.

5. In addition, the Current View pulldown can be Customized to add additional columns/attributes to edit.

13. Advanced Search

To search for a CAD document with specific attributes, an advanced search can be used.

1. Under the Type section, select **Add** next to the My Favorite Types.
2. Scroll down until the user sees CAD Document, and select...
3. Once refreshed, the Criteria will now contain all the CAD model attributes. Select the desired attributes to search on, and select Add.
4. The user can Save This Search for future searches also.
14. Customizing Table View

Table views can be customized to display different sets of attributes.

*Note: Each view has a different Current View (ie: the Custom table view created in the Workspace is different from one created in the Edit Attributes view)*

1. To customize the view, go to the Current View pulldown and select Customize...

2. Best Practice is to save a copy of table that you want to start from, but the user can start from scratch. By selecting the icon, the new table will be based on the one the user saved.

3. 1: Set Name - Give the Workspace a specific name, select Next
4. 2: Choose Object Types - Object types can be defined, select Next is default
5. 3: Set Filters - Filters can be added in the next tab
6. 4: Set Column Display – This is where attributes are added and in the order they are preferred
7. 5: Set Sorting – Attributes can be sorted based on user preference
15. Creating a Lightweight Viewable Representation

A representation is a lightweight viewable that will display as a thumbnail in the Information page. In addition, the representation can be opened in ProductView.

The process to create a lightweight representation is as follows:

*Note: Models must NOT be released to create viewable. In addition, Viewable should be created on Check-In, this is if they need to be created by itself. PVExpress is needed for the embedded browser.*

1. Navigate to the Information page for the part/drawing/assembly where a representation is needed.
2. Select the Content Tab -> Representations/Annotations

3. Select the New Representation button
4. A separate window will pop-up, which will request a Name/Description. Tab through pages to select Submit Publish Job to start the queue
17. New Windchill Part/Drawing Creation

The following is an overview on how to create New Windchill Parts and Drawings.

*Note: Windchill Part (WTPart) referred to in this section refers to the Part with this symbol: 🌼, Windchill Drawing (WTDrawing) is this symbol: 📄*

**A. New Windchill Drawing 📄**

1. Navigate to the correct folder listed below (FMTV -> Models and Drawings -> Windchill DRAWINGS)

   ![Folder Navigation](image)

2. Click on the NEW DOCUMENT 📄. When New Document screen pops up, select Drawing since this is a new Drawing Creation and apply the appropriate Cage Code (Generally 19207). Click Next

3. Fill in all known information at next screen. Select Next when Finished
4. On next screen select additional local File Attachments can be added (if needed). Navigate to the PDF on your local Hard Drive and upload. Click Finish.

B. New Windchill Part

Navigate to the correct folder listed below (FMTV -> Models and Drawings -> PARTS)

1. Click on the NEW PART. When New Part screen pops up, Set Attributes for all appropriate fields. **NOTICE: Revision is the LAST entry on the screen (scroll down to see)**

2. After the file is created, check out and add all appropriate relationships (Drawing, Specs, Assembly Parts List) as shown below. Check In when finished.
18. Update Windchill Parts/Documents

The following gives an overview on how to update the Windchill Parts and Drawings in PDMLink

*Note: Windchill Part referred to in this section refers to the Part with this symbol: 🌟, Windchill

*Drawing is this symbol: ☐

*Note, all WTDrawings will be in the format of PartNumber_DOC Code (ie. 12345678_DP)

1. Search for part in question (search in top right of screen will work). Always use * at the end of a part number (ie: 12414569*), then select the part to go to the information page:

2. Select Check Out and Edit
3. During the Edit process, define the EXPORT CONTROL if it is still UNDEFINED and select YES for Distribution Code Validated. Also, update the REVISION DATE to the ERR date. Ensure that the PDF Drawing is loaded as the Primary Source Content. Select Next when complete. *(The process below is for the WTDrawing)*
4. After next is clicked, remove the content file (if exists)
5. After the local file is selected, hit either SAVE or CHECK IN (depending on if you have more changes to do). Once checked in, the Drawing Document update portion is complete.

6. Next, repeat search for Manufacture Part, repeat CHECK OUT AND EDIT (same as the Drawing Document). If there are any UNDEFINED objects (Critical Safety Item or UID, please select Yes/No accordingly). Save when complete to proceed to Related Objects and Documents.
7. Select **RELATED OBJECTS** tab. This is where the new Drawing Document that was just created can be attached. Select **Add** for Described by Documents.

8. Search for Described By Document, and select the new document

9. After the new revision is attached, remove the previous revision from the Described By Documents

10. This is also the screen where to revise the SPECS/STANDARDS under the REFERENCES DOCUMENTS. Select **Add**
11. If the drawing is an assembly, you can edit the Bill of Materials by going to **Structure** Tab. Select **Insert Existing** and search for the number of the part to add.

**NOTE:** I highly recommend using the 3-Pane Display when updating Bills of Materials.
12. To update the quantity of the part, select the part from the structure, the RIGHT-CLICK -> Edit -> Edit Usage Attributes. Insert correct Quantity and Find Number (Find Number should match the FIND NO on the Drawing)

Alternatively, you can select the Top level assembly in the upper left hand view and it will display the Uses table (this is for the 3-Pane Display view)
13. The following is a snapshot of the Edit Bill of Materials screen.
37

This document was created by PdM-MTV Configuration Management and Engineering. Any changes to this document must be approved by PdM-MTV.

DISTRIBUTION STATEMENT A: Approved for Public Release; Distribution is Unlimited
19. ECP2_CDR Process (Workflow)

The ECP2_CDR process incorporates the PRD/CDR /ECP / NOR / ERR into one workflow. ECP2 is intended to be a process to review the ECP entirely in PDMLink. This process allows the user to update the WTPart and WTDrawing along with the EPMDoc all at once.

The following is how to create a NEW CHANGE NOTICE in PDMLink. A Change Notice is also known as an ECP2/ERR. A change notice can be created in two different ways; a Stand-Alone method or by Searching.

A. Stand Alone Method
   1. Navigate to FMTV Product and select the Changes Folder
   2. Select New Change Notice icon

B. Search Method
   1. Search for desired part and go to the information page to add to the Change Notice
   2. Select Actions pulldown -> New -> New Change Notice

1. Select Type ECP2_CDR, Cage Code 19207, and fill in Attributes:
2. Fill in appropriate fields in the Set Attributes screen

3. Next under the Define Implementation Plan, this is where the NOR’s are added.
4. The first step is to DELETE the (Default Task) due to a glitch in the system. To do this, **RIGHT CLICK**, then Delete. Select OK.
5. Next, select New Change Task
6. Fill in appropriate fields on the Edit Change Task – Set Attributes page
   a. Name should correspond to the Drawing Number
7. Next, Collect all objects that will be updated by the individual NOR. Populate the Affected Objects with the released parts/drawings/CAD objects. Select the Add Affected Objects Icon.

![Add Affected Objects](image)

8. Select Finish to close the Change Task. This will take you back to Change Notice.

9. (OPTIONAL) Repeat and add additional change tasks. Note: Each drawing needs to have its own Change Task.

10. (OPTIONAL) If any attachments are needed to support the Request for Change or ECP, select Next, otherwise select Finish. Note: This step is only used if supporting documents are necessary to submit the Change Notice (ECP).

    a. Add Attachments by selecting New Local File Attachment.
11. Select Next -> Finish and Submit Now.

12. This sends a request to the CCB chair to ensure that the ECP can proceed.

13. The CCB Chair then decides if a PDR/CDR is Required
   a. If Yes, Change Notice comes back to the user to attach the PDR/CDR information
   b. In No, Change Notice comes back to the user to attach ECP and complete changes

14. At this point, the submitter will receive an assignment called Implement ECP. The user shall create the new revision for the parts/drawing/CAD object. Note: Ignore the Edit NOR assignment as these will be automatically resolved later in the process.

15. Select Implementation Plan Tab, then

16. Select all the parts in the Affected Objects, then Select to create the new proposed revision on the ECP. This will pop up a new window where the Configuration/Dependencies can be addressed. Please ensure you are only revising what needs to be updated, you may need to change dependents to none. Note: Family Tables seem to have an issue, so ensure you do not update those by accident.
17. Select Ok to go back to the Edit Change Task screen. Ensure everything is correct in the new revision.
19. At this point, the user can repeat the process to update additional Change Tasks or select NEXT if the Implementation Plan is complete.

**CAD work to update all CAD files and create ECP Document (which includes Cover Page, DD1692 Form, redlines, black lines and any supporting documentation) will be completed at this point.**

20. Next is to add the ECP attachment.
   
   **The ECP shall be one PDF document.** Go to the Details tab -> Attachments and select Add/edit/remove attachments.
21. Add any associated changes (if necessary) on the next screen. *Note: Typically, this step is NOT included.* Select FINISH.

22. At this point, the ECP should be ready to submit to CCB for review.

23. At the Implement ECP, type in a comment that it is ready for review and select Complete Task.

24. Reminder – the metadata, bill of materials, drawings for the Windchill parts/drawings will have to be updated to reflect the new changes. This will be completed within the workflow after CCB approval.
20. ECP2_CDR Review Process (CCB Comments)
The process listed here is to assist in how to review an Assignment for a Change Notice.

1. From My Tasks, select ECP that is assigned for review

   a. Clicking link from Name column will display Concur / Non-Concur with Comments

2. To view the ECP, select the Subject link from this screen or from the My Tasks list.
3. Select the PDF Icon from the Attachments to view ECP.
4. Once the ECP is reviewed, type your comments into the Comments field under the review screen. Alternatively, if your review requires a discussion, you can use the Discussion forum under the Process tab under the subject link.
a. To add a comment in discussions, Right Click on the CCB Topic then select NEW COMMENT. If you Subscribe to comment, the user will be notified via e-mail if someone replies to the comment.

b. Once the discussion comment is complete, the user must still complete the Concur / Non-Concur on the main review. Select Complete Task when finished.
21. Variance Process (Deviation)
The variance process is defined below. This shows how to create a variance within Windchill.

A. Search Method
1. Search for desired part and go to the information page to add to the Variance
2. Select Actions pulldown -> New -> New Variance
3. Fill in attributes accordingly on Set Attributes page
4. Select Next. If Available, Fill in Define Impact page with appropriate information.
5. Select Next. The Select Affected End Items can remain blank at this time.
6. Select Next. Add Affected Objects on the Select Affected Objects page. All WTParts, WTDrawings and CAD objects will be added here.

7. Select Next. Add appropriate DD1694 Form here as Attachment.
8. Select Finish.
9. Submit Now if the Variance is ready to be presented to CCB for review. Submit Later will save in users’ assignments for future submittal.
22. Attaching Effectivity Certifications
This section demonstrates how to attach the individual Effectivity Certifications to the associated ECP.

1. Search for related ECP

2. Click on the Change Notice (Number)

3. Select Process Tab -> Discussions (Note: You can minimize other sections for ease of reading)

4. Select
5. Type E-CERT as the Topic Name and select participants that will be notified the E-Cert is loaded

6. Select OK -> Then Select Next to go to Comments Section

7. Follow format below for Subject and Message contents for New Posting

   NOTE: Message field cannot be edited once submitted
8. Select Next
9. Add Effectivity Document as Attachment
10. Select Finish.
23. Creating CDRL and Routing
This section describes how to create and route a CDRL to the appropriate user.

1. Navigate to the appropriate Project and Folder where CDRL will be loaded (This would be in the FMTV Project, under Contract -> Contract Number -> CDRLs -> CDRL number)

2. Select from the Folder Contents to create new document

3. Select CDRL from the pull-down list for Type and then fill in Attributes
   a. Attach file to be loaded for CDRL and fill out Attributes accordingly
4. Select Next if more documents need to be loaded, if not select Finish
5. Once loaded, the submitter will now have to Route the CDRL to the assigned approver.

6. Select Actions -> Route

7. Select Approval Routing, then Next
8. Select the Approver and/or Reviewer from the list. The Author of the CDRL can also be selected from the Distribution List. The submitter will need to know who is the approver and/or reviewer. Multiple users can be added for the groups.
9. Select Next

10. If the CDRL submitter has any Special Instructions, type in here

11. Select Next

12. Specify any timing if necessary
13. Select Next.
14. If necessary, External Users can be notified if they do not have Windchill access

15. Select Finish.

NOTE: If submitter wants to be notified when CDRL is approved, you must subscribe to the topic. You can add additional subscribers at this point also.

1. Select Actions -> Subscribe
2. Select from desired Subscription Action
   a. Life Cycle State will notify when CDRL is approved/rejected
3. Select Next, then add subscribers

4. Select Next if you want a Subject and Message on the CDRL subscription (if necessary)
5. Select Finish

24. CDRL Review
This section shows how to review a CDRL for any user.

1. Select CDRL from My Tasks list

   a. Select the Subject to view contents of the CDRL. Click on PDF to view CDRL submitted. 
   
   **NOTE: If additional files are loaded with CDRL, they will be attached under the CONTENT tab**
2. Once the review is complete, go back to the Home screen and select the link under the Name column. This will allow the user to select from three options (Approve / Revise / Reject). **Approve will approve the CDRL, Revise will send the CDRL back to the creator to update accordingly, Reject will reject the CDRL and close the task.**

3. Once Complete, select **Complete Task.**
I. Appendix

A. Mapping Terminology from Pro/INTRALINK 3.X to Windchill (Functional)

<table>
<thead>
<tr>
<th>Pro/INTRALINK 3.X</th>
<th>Windchill</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check-Out</td>
<td>Download</td>
</tr>
<tr>
<td>Intent to Modify</td>
<td>N/A</td>
</tr>
<tr>
<td>Lock</td>
<td>Check-Out</td>
</tr>
<tr>
<td>N/A</td>
<td>Upload</td>
</tr>
<tr>
<td>Check-In</td>
<td>Check-In</td>
</tr>
</tbody>
</table>

B. Mapping Terminology from Pro/INTRALINK 3.X to Windchill (Attributes)

<table>
<thead>
<tr>
<th>Pro/INTRALINK 3.X</th>
<th>Windchill</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revision</td>
<td>Version</td>
</tr>
<tr>
<td>Nomenclature</td>
<td>Name</td>
</tr>
<tr>
<td>Part Number</td>
<td>Number</td>
</tr>
<tr>
<td>Release Level</td>
<td>State</td>
</tr>
<tr>
<td>Parameters</td>
<td>Attributes</td>
</tr>
</tbody>
</table>

C. Lock and Unlock

Lock and unlock functions of objects within the workspace are not related to check-out or common space action. Instead, these set (or unset) the object’s read-only status so that unintentional modification does not occur with CREO (or the current CAD tool).

D. Update vs Synchronize

- **Update**: Retrieves from common space and out-of-date objects
- **Synchronize**: Syncs up object metadata

E. Terminology

- **WTPart**: Refers to the metadata Windchill Parts
- **WTDrawing**: Refers to the metadata Windchill Drawing
- **EPMDoc**: Refers to CAD documents
- **Commonspace**: A collective term for the data that is not in a user’s workspace.
F. Workspace Object Status

Workspace status should be monitored regularly

- Shared to a project
- Shared from PDM
- Checked out from PDM
- Locked
- Checked out by you
- Checked out by you in another workspace
- New
- Checked out by another user
- Checked out to a project
- Another iteration is checked out by another user
- Modified in workspace and upload needed
- Modifications uploaded
- Modified and not eligible for upload